[ x ]
!!! Zablokowałeś pokazywanie reklam !!!

Nasze forum utrzymuje się dzięki nim.

M21 2.4td kontrolka wtrysków- problem z odpalaniem.

Wszystko co jest związane z silnikami Diesla
  • Reklama

M21 2.4td kontrolka wtrysków- problem z odpalaniem.

Post numer:#1  Postprzez Pawian » 3 gru 2012, o 11:17

Witam, dużo szukam po forum ale takiego przypadku jak mój to nie znalazłem.

Silnik jest po generalnym remoncie, rozrząd, głowica, wtryski, pompa uszczelniona i ustawiona od nowa dawka. Rozrząd na znakach fabrycznych, wtryski po czyszczeniu, głowica po planowaniu i regeneracji plus wiele pierdół nie ważnych teraz.

Jaki jest problem:
Po przekręceniu kluczyka odpalają sie 2 ikonki. świece oraz kontrolka wtrysków. świece sie nagrzeją i gaśnie, po chwili gaśnie kontrolka wtrysków i auto odpala.
Problem polega na tym że odpali tylko kiedy kontrolka pali się mocno i wyraźnie, jeśli sie żarzy to auto kręci kręci ale nie odpali. Dziś rano bylem na ustawieniu kąta wyprzedzenia wtrysku bo pomimo że pompa ustawiona na zero jak i rozrząd to auto sie telepie i przebiera na obrotach, pompa elektroniczna wiec musieli ustawić wyprzedzenie statycznie i dynamicznie przez kompa i tu problem. Auto się nie chce połączyć. Łączy się do pewnego momentu i dalej sie resetuje przez co nie można tego ustawić. Gość twierdzi że ta sprawa ze złączem diagnostycznym i z tą kontrolką która raz się pali a raz nie to wina elektryki i "jakiegoś" kabelka.
Pytanie czy wiecie co to moze być, może jakaś usterką której nie zauważyłem, lub jakaś część?

Auto chce podstawić do elektryka ale też chciałbym wiedzieć gdzie szukać błędu żeby nie wypruwać całej wiązki...
Mój biały szuracz
viewtopic.php?f=67&t=19944
Pawian
Stażysta
 
Posty: 518
Dołączył(a): 18 maja 2008, o 15:25
Lokalizacja: Poznań
Moje BMW: 324Td
Nadwozie: Touring
Silnik: M21D24
Instalacja LPG: NIE

Reklama

Post numer:#2  Postprzez paulwit_e30_318is » 3 gru 2012, o 16:40

Wojtek, sprawdź kable masowe od wiązki silnika - podejrzane są te słabo żarzące się kontrolki, właśnie jakby była słaba masa.
Pamiętam przypadek w kumpla Audi 80 1,9 TDI '93 - po wymianie sprzęgła nie można było czasami uruchomić silnika tzn. po przekręceniu w poz ZAPŁON błyskawicznie gasły kontrolki w liczniku. Po poszukiwaniach okazało się, że nie został podpięty jeden z przewodów i brakowało masy.
///M Der stärkste Buchstabe der Welt
paulwit_e30_318is
Student
 
Posty: 139
Dołączył(a): 11 kwi 2008, o 09:25
Lokalizacja: POZnan*
Moje BMW: 318is
Nadwozie: Coupe
Silnik: M42B18
Instalacja LPG: NIE

Post numer:#3  Postprzez moher » 3 gru 2012, o 17:28

połącz kablem rozruchowym silnik z nadwoziem i będziesz wiedział czy jest lepiej czy nie i czy masz szukać braku masy czy czegoś innego
Obrazek
moher
Profesor
 
Posty: 1651
Dołączył(a): 24 wrz 2007, o 11:16
Lokalizacja: Poznań
Moje BMW: 318is
Nadwozie: Touring
Silnik: M42B18
Instalacja LPG: NIE
Kolejne BMW: 540i
Nadwozie: Touring
Silnik: M62B44
Instalacja LPG: TAK

Post numer:#4  Postprzez wojtaq » 3 gru 2012, o 21:09

może też wina w samym kompie bo w td są 2
masa musi być dobra bo mimo że będzie wydawać się że jest spoko to trzeba dobrze papierem zetrzeć i dopiero jest porządne przewodzenie
Awaria Motors zaprasza
Avatar użytkownika
wojtaq
Moderator
 
Posty: 3958
Dołączył(a): 29 lis 2008, o 15:58
Lokalizacja: Jaworzno
Moje BMW: 740iA
Silnik: M60B40
Instalacja LPG: NIE

Post numer:#5  Postprzez matey » 3 gru 2012, o 22:06

w razie co mam kompy od tdiesla
matey
 

Post numer:#6  Postprzez Pawian » 4 gru 2012, o 13:56

ok dzięki, w weekend sprawdzę masę i powalczę trochę.

[ Dodano: 05-12-2012, 11:56 ]
Pytanie jeszcze czemu łącze diagnostyczne się łączy ale resetuje, jak ktoś pisał wina kompa?
Mój biały szuracz
viewtopic.php?f=67&t=19944
Pawian
Stażysta
 
Posty: 518
Dołączył(a): 18 maja 2008, o 15:25
Lokalizacja: Poznań
Moje BMW: 324Td
Nadwozie: Touring
Silnik: M21D24
Instalacja LPG: NIE



  • Reklama

Powrót do Diesel

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość

  • Reklama

cron