[ x ]
!!! Zablokowałeś pokazywanie reklam !!!

Nasze forum utrzymuje się dzięki nim.

[M10B18] Wtryski nie rozpylają benzyny - brak zasilania pompy.

Wszystko co jest związane z układem zasilania, instalacje LPG itp.
  • Reklama

Wtryski nie rozpylają benzyny - brak zasilania pompy.

Post numer:#1  Postprzez Zych » 24 maja 2018, o 21:38

Witam,
Mam problem z odpaleniem M20B20.
Sytuacja wygląda tak że pocięta była wiązka, brak iskry. Udało się ten problem ogarnąć.
Na pompkę paliwa nie dochodzi teraz prąd (wtyczka przy kostce w baku) Po zapięciu pompki na krótko paliwo zostało dostarczone do listwy, ale wtryski go nie puszczają, tak mi się wydaje (Najprawdopodobniejszy objaw)
Samochód x lat temu miał gaz który został wymontowany. Przy listwie wtryskowej każdy z 2 kabli od wtrysków został zrobiony na "skrętke" i połączony z wtryskiem obok.
Przekaźnik od pompy paliwa ( Z wielu informacji to ten pod kolumną, niebieski. W drugiej E30 z 1.8 M40, przekaźnik od pompy jest na podszybiu ( Kolor kabla zielono-fioletowy)

Jak wiadomo wtryski sterowane są masą z komputera? Mógłby ktoś zrobić zdjęcie jak to ma wyglądać?

P.S Samochód na wrzuceniu samostartu do przepustnicy odpala.

Pozdrawiam
Zych
Rekrut
 
Posty: 2
Dołączył(a): 24 maja 2018, o 21:19
Moje BMW: 320
Nadwozie: Coupe
Silnik: M20B20
Instalacja LPG: NIE
Kolejne BMW: 344
Nadwozie: Cabrio
Silnik: M62B44
Instalacja LPG: TAK

Reklama

Re: Wtryski nie rozpylają benzyny - brak zasilania pompy.

Post numer:#2  Postprzez Stammek » 25 maja 2018, o 19:01

Po wlaczeniu zaplonu jest zasilanie na sterowniku silnika (krokowy brzeczy) ?

Jest to stare czy "nowe" m20 ? (steronik 2 czy 3 rzedy pinow)

Jak masz bardzo pocietą wiazke to kup inna nie po gazie i pewnie auto zacznie odpalac.
Obrazek
Stammek
Weteran
 
Posty: 4309
Dołączył(a): 11 lis 2007, o 15:08
Lokalizacja: Poznań
Moje BMW: 325iC
Nadwozie: Cabrio
Silnik: m20b25
Instalacja LPG: NIE
Kolejne BMW: vwt4
Nadwozie: Touring
Instalacja LPG: NIE

Re: Wtryski nie rozpylają benzyny - brak zasilania pompy.

Post numer:#3  Postprzez Zych » 26 maja 2018, o 16:49

Po włączeniu zapłonu 3 przekaźniki które powinny być na podszybiu świrują (Nie jestem w stanie stwierdzić który bo nie każdemu się chce w jakimś momencie)
Silnik pewnie stary M20 z 87' Wtryski są pospinane ze sobą szeregowo (Zwijka) 1-2 2-3 4-5 5-6
Posiadasz kolego moze schemat tej wiązki? Nie mogę namierzyć nigdzie odpowiadającej tylko temu elementowi.

Pozdrawiam.
Zych
Rekrut
 
Posty: 2
Dołączył(a): 24 maja 2018, o 21:19
Moje BMW: 320
Nadwozie: Coupe
Silnik: M20B20
Instalacja LPG: NIE
Kolejne BMW: 344
Nadwozie: Cabrio
Silnik: M62B44
Instalacja LPG: TAK



  • Reklama

Powrót do Układ paliwowy & Spalanie

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 2 gości

  • Reklama